ShopBot



  • Bonjour! Bonne année! c'est la première fois que je participe à ce forum donc, merci à tous!
    Nous avons un grand problème avec notre machine Shopbot PRS alpha 96x48, le spindle s'arrête automatiquement lors de l'usinage (le reste fonctionne encore jusqu'à la fin du script). Aviez-vous déjà été confronter à ce problème? si oui pourriez-vous nous indiquer les marches à suivre pour corriger cette erreur. Merci!



  • Bienvenu @Sevy : ce ne serait pas un soucis de chaleur excessive sur le moteur du spindle ?



  • Une réponse à mon message de @Sevy reçue accidentellement par email :

    Bonjour,

    le spindle fonctionne normalement, nous avons fait les procédés suivants :

    • Vérification des capteurs de fin de course…
    • Prise de température du spindle et des divers steppers
    • Tests vitesses, 9000/12000 tours
    • Réinitialisation du VFD
    • Réinstallation du logiciel de commande + réinitialisation

    Après tous ces divers actions, le problème persiste et aucune action ne peut être entreprise.

    Auriez-vous des solutions ? on galère grave !!



  • Vous envoyez du Gcode via le ShopBot Control Software ? ou vous faites autrement ?
    Si oui vous avez checké le GCode ?



  • Bonjour! le Gcode est envoyé via le ShopBot Control Software, nous avons vérifié le Gcode généré par le logiciel Vcare, on a fait plusieurs essai avec des Gcodes utilisés ultérieurement (fonctionnels avant l'apparition du problème) mais le spindle s'arrête toujours en cours d'usinage.


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.